vCAC 5.2 Hotfix 5 fails to install with error HTTP 403.4 – Forbidden

Another gotcha you might run into when you try to install vCAC 5.2 Hotfix 5 … When you try to install the hotfix on a repo server that only accepts HTTPS/SSL connections you might encounter the following error:

<div id="header">
<h1>Server Error in Application "DEFAULT WEB SITE/REPOSITORY"</h1>
</div>
<div id="server_version">
Internet Information Services 7.5</div>
<div id="content">
<div class="content-container">
<fieldset><legend>Error Summary</legend>
<h2>HTTP Error 403.4 - Forbidden</h2>
<h3>The page you are trying to access is secured with Secure Sockets Layer (SSL).</h3>
</fieldset>
</div>
<div class="content-container">

This is because somehow the installer only tries to access the repo via HTTP. In this case you stop the installer, go to IIS Admin and de-select the ‘Require SSL’ option on the repository web site. After that you can relaunch the Hotfix 5 and it should complete just fine. After finishing with that installation you should re-enable the ‘Require SSL’ option.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: